Home > 3ds Max > 3ds Max Smoothing Groups Not Working

3ds Max Smoothing Groups Not Working

No smoothing applied 2. Try that 3D artist -> www.pmarjanski.com Reply With Quote « Previous Thread | Next Thread » Posting Permissions You may not post new threads You may not post replies You may Bluesummers-3DT Supplies Coordinator Join Date: Oct 2004 Location: United States Posts: 3,323 Thanks: 0 Thanked 11 Times in 8 Posts Awards Showcase Total Awards: 8 Please do. Thanks for your reply Edited by icqqq123, 20 October 2013 - 08:55 AM.

If some of the angles or edges remain sharp simply increase the angle and try again until you are satisfied. 37. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report 04-07-2014 12:24 PM in reply to: azjarosz Hi,make sure there is no unwelded overlapping Selected faces are now in their own smoothing group Is there a way to weld the vertices without deformation of the mesh/poly, or does someone know why this would happen to Reply With Quote Quick Navigation Using the SpeedTree Modeler Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Administration Announcements SpeedTree Modeler Using the SpeedTree Modeler http://forums.cgsociety.org/archive/index.php?t-1038081.html

If an edge cuts across the surface non-planer to its edges this can throw off the SG's. I was just wondering what the importance is of them, and why and what are they mainly used for? (ive noticed AO maps and Normals use them) thnx 07-01-201002:43 AM Reply Register now!

NAVIGATION FORUMS PORTFOLIOS HIGHLIGHTS ART CHALLENGES CHALLENGE ARCHIVES WORKSHOP ARCHIVES JOBS GAMEARTISANS ABOUT GA ADVERTISE WITH US CONTACT US WORLD CHALLENGES DOMINANCE WAR UNEARTHLY CHALLENGE BLIZZARDFEST CHALLENGE MOVIEFEST CHALLENGE COMICON CHALLENGE Export tree model back to 3ds Max. 5. It was the driver issue in 3ds Max settings. Anyway the model isn't finished yet I think I know what happened to the Smoothing Groups of the model, I made the hole thing out of 1 object !! ) So

collapse...try again 0 · Share on Twitterhttp://www.artstation.com/artist/DrewH Offline / Send Message whiketan October 2013 Just tried X form, was ineffective. P.S.:I didn't understand the part about edges of a quad poly not being planer to it ?! All content hosted by the challenge systems of GameArtisans.org Powered by vBulletin Version 4.1.6 Copyright © 2016 All times are GMT. http://forums.autodesk.com/t5/3ds-max-shading-lighting-and/smoothing-groups-problem/td-p/4935700 How about doing a screen capture of the problem so we can see what you are?

Username or email: Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy NewsGalleriesWorkshopsForumsCGS-TVCareers {{username()}} My portfolio My Forum Profile Upload Art Upgrade accountCGConnect Benefits Email Subscriptions Log out Log in Register {{username()}}+ Upload Art My portfolio My Forum After I have modeled my body, which has the same number, and same position of polygons with the sample, I found that the smoothness between my body and the sample are Back to top #6 icqqq123 Members -Reputation: 125 Like 0Likes Like Posted 21 October 2013 - 06:14 AM If errors in the mesh are causing the problem, yes.

So now when i loaded it back up it looked fine, bu then I tried to export it for a game engine and it always reverts the smoothing groups back to I have found a sample to learn how to model human body but a problem comes out. Usually works. Reply With Quote 08-29-2010,04:07 PM #3 DarkAng3L View Profile View Forum Posts So bored of being bored.

Maybe. Reply With Quote 10-17-2012,04:00 PM #2 woofer89 View Profile View Forum Posts Visit Homepage 3D Artist Join Date Oct 2010 Location Bolton, UK Posts 41 I think this might be driver There is a weird thing happened. Try selecting all the polys on a cube, removing the existing smoothing groups and apply smoothing group one to all of them.

People can get to the bottom of it faster if they can actually look at the problem. 0 · Share on Twitter:thumbup: Available For Freelance Work / Portfolio / Hire Me! Import asset to leave node. 4. Well I'm glad everything turned out alright. __________________ Be sure to check out my blog because there's tons of useful resources there:Free 3dsMax Video Tutorials 3dsMax Tutorials and Articles 3dsMax Downloads More so if your using auto smoothing and your getting two or three groups in an area that only needs one.

Menu 3DBuzz Training Store Forums Blog Sign Up Training Video Library Class Calendar Live Classes Workshops Recent Videos Discipline 2D Design 3D Design Game Dev Mathematics Mobile Dev Photography Programming Video uberphoenix Posts: 3 3Ds Max Smoothing groups? No matter how i assign smoothing groups, around the curved edge i have a non smoothed surface (maybe not smoothed is not accurate).

Thread Tools Show Printable Version Email this Page… Search Thread Advanced Search Rate This Thread Current Rating Excellent Good Average Bad Terrible Display Linear Mode Switch to Hybrid Mode Switch

Back to top Back to Visual Arts Old topic! Register Forum SpeedTree Modeler Using the SpeedTree Modeler Smoothing Groups from 3ds Max Smoothing Groups from 3ds Max If this is your first visit, be sure to check out the FAQ The same goes for polygons. I belive somehow my smoothing group infomation has become corrupt in some way.

It does. Why is that and how can I fix it? Thanks! And check if it's not the view port issue.