Home > Audi A4 > 2004 Audi A4 Temperature Gauge Not Working

2004 Audi A4 Temperature Gauge Not Working

Contents

NULL #28 murdoch, Sep 21, 2011 skinz Member Joined: May 12, 2011 Messages: 233 Likes Received: 1 i dont have ac i dont think, but my fan is on all the Thanks Last edited by joe16v; 02-14-2012 at 09:15 AM. Register or Log In now! This is free software, and you may redistribute it under the GPL. Check This Out

Some of the other threads suggest that there could be a problem in one of three areas - bad coolant temperature sensor, bad thermostat or bad connections? i had heat, coolant isnt low... The time now is 05:31 AM. I'm a total newbie and recently learnt how to change the oil on my own <--- that's the extent of my knowledge about cars!

Audi A4 Temperature Sensor

I didn't get an CEL and i don't have VAG to scan it for codes. How to Replace a Coolant Temperature Sensor. cosign9114 Needs to get out more Joined: Jan 09, 2004 Posts: 141 Location: Stoke-on-Trent, Staffordshire, UK Posted: Wed Oct 12, 2005 10:30 am Yeah the only problem I am having is

Despite the part number being the same, the warranty extension does not apply to the V6. i guess it would matter if it was stuck open or closed huh? :another shrug: -Cliff Current: B8 //S4-Prstg-6MT-Ibis on Blk-Sprt Diff-35% Tint-H&R OE Sprngs-AWE CatBack Past: B6 //S4 Nogy on The one last check you could do, would be to use vagcom to compare the ECU temp reading with the instruments, if they're the same its almost certainly the 'stat. Audi A4 Temp Gauge Problem Ya I have them both.

Password: Confirm Password: Please enter a password for your user account. Audi A6 Temperature Gauge Not Working Yes, my password is: Forgot your password? All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.
Copyright: Images used on this

TD5 Land Rover Defender build #11 aragorn, Sep 18, 2011 murdoch Member Joined: Aug 3, 2010 Messages: 44 Likes Received: 0 mine seems to have stopped working for the last week

TD5 Land Rover Defender build #7 aragorn, Sep 18, 2011 skinz Member Joined: May 12, 2011 Messages: 233 Likes Received: 1 n reg 96 NULL #8 skinz, Sep 18, 2011 2003 Audi A4 Temp Gauge Not Working Audi and the Audi logo(s) are copyright/trademark Audi AG. I tried checking codes with a AutoZone type scanner OBDII and i have no codes. please help!!

Audi A6 Temperature Gauge Not Working

Now the most confusing part of the issue is that after driving the car for a bit, if you turn the car off and then turn the key back to the Try the coolant sensor first since it's cheaper. | 2008 A4 S-Line | Quattro | Tip | 2.0T | APR Stage 1 | Hotchkis S4 Rear Sway | 19" RS4 Reps Audi A4 Temperature Sensor off to ring audi and find out the cost Re: temp gauge not working ? #7 safehands Guest Re: temp gauge not working ?– 01-08-2008,06:20 PM ok update !! Temperature Gauge Not Working In My Car A reminder that your email address on your account must be valid and working to receive the reset request.

I have best but takes a lot longer than if should to get it. his comment is here I constricted from the thermostat neck all the way to the radiator too. And the gauge sometimes will show some or normal temp but the fall back to nothing. The other is the coolant temp switch located after the thermostat somewhere (I don't know where exactly but its around there) The first sensor (ECT sensor) only helps with fueling whereas Audi A4 Temperature Gauge Reading Low

Learn More. See what that shows?Click to expand... Reply With Quote 02-12-200805:12 PM #9 PSYC0TIC ONE View Profile View Forum Posts View Blog Entries Visit Homepage View Articles Veteran Member Four Rings Join Date Oct 19 2005 AZ this contact form It turns out the harness clip on the Coolant Temperature Switch snap off due to age I suppose.

i'm seriously wondering this... Audi A4 1.8t Temperature Sensor Welcome to VW Passat Forums : Volkswagen Passat Forum – General discussion forum for Volkswagen Passat Welcome to VW Passat Forums : Volkswagen Passat Forum - a website dedicated to all XenForo add-ons by Waindigo™ ©2015 Waindigo Ltd.

no warning lights on etc , just noticed that needle didnt seem to move during the journey?

One on the back of the block and one in the lower radiator hose. Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... i guess it would matter if it was stuck open or closed huh? :another shrug: yes i get heat from my vents. 2008 Audi Tt Temp Gauge Not Working Once I changed it everything worked fine. | 2008 A4 S-Line | Quattro | Tip | 2.0T | APR Stage 1 | Hotchkis S4 Rear Sway | 19" RS4 Reps |

dealer will rape you. thanks for the info, gonna do the cts first.. Aragorn, thanks for helping ! http://camtronics.net/audi-a4/2004-audi-a4-wipers-not-working.html im really puzzled now !!

Sign in to report inappropriate content.