Home > Nissan Maxima > 2004 Maxima Radio Not Working

2004 Maxima Radio Not Working


Each component is separate uint (radio, CD, Tape) each one stacked on top of the other behind the panel. Both were in the trunk though. Customer: replied5 years ago. If you still feel it is necessary to bump this thread, you have the permission to do so. Brandon Schermerhorn 36,569 views 11:34 04-08 nissan maxima changing headlights bulbs - Duration: 5:24. 120506torque 107,696 views 5:24 nissan maxima 3.5 camshaft position sensor or camshaft sensor - Duration: 6:33. http://camtronics.net/nissan-maxima/2004-nissan-maxima-radio-not-working.html

If it is determined that the amp is the problem you might see if you can get a used one. Because BOSE is special to that car Have Nissan exchange the Stereo head with a re manufactured unit. And with my luck my car warranty run out a couple of weeks before the problem started. Can I put P195/60R15 on it? 7 answers Terms Privacy AdChoices RSS Google search VB search Search Home Forums NissanForums.com New Members. http://maxima.org/forums/6th-generation-maxima-2004-2008/608007-please-need-help-radio-not-working.html

2004 Nissan Maxima Radio No Sound

Get a Professional Answer Via email, text message, or notification as you wait on our site.Ask follow up questions if you need to. 100% Satisfaction Guarantee Rate the answer you receive. Note that passwords are case-sensitive. Please enter your desired user name, your email address and other required details in the form below. A test light is usually enough to check for power and ground.

There are two amps in my car, which one would I need to replace? My 04 maxima stereo powers on fine however no sound what soever will come out of the speakers. One on the bottom PCB and one on the top. 5. Nissan Maxima Radio Not Working ONE: Turn it off.

my6thgen.org Profile Info. Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... Does this mean the speakers are blown or is some type of wiring messed up?

I'm sorry I was looking up the wrong year here is a schematic of the system you do have I still think the amp is not powering up and it shows

Replace cover, affix to the bracket, connect the small ribbon for face controls and reinstall in the car. 8. Nissan Maxima Speakers Not Working How can this be fixed. Please enter your desired user name, your email address and other required details in the form below. Originally Posted by chulo oh man!

2004 Nissan Maxima Radio Fuse

Factory Car Stereo Repair 22,318 views 6:07 2005 Nissan Altima aftermarket stereo - Duration: 1:09. https://answers.yahoo.com/question/?qid=20100123172658AAhSL1U Real Name: Ryan Year: 2004 Model: SE Mileage: 65k Join Date: Apr 2010 Official Member #: 192 Last Online: 08-02-2013 08:49 PM Location: MA Posts: 321 Reputation Level: 7 2004 Nissan Maxima Radio No Sound Real Name: Don Year: 2007 Model: SE Transmission: CVT Mileage: 33,000 Join Date: Feb 2010 Official Member #: 63 Last Online: 11-03-2014 08:34 PM Location: Cleveland, Ohio Posts: 13,276 2003 Nissan Maxima Radio Problems Replaced the fuse.

check your ... his comment is here It's OEM, same everything. Expert: Rick replied5 years ago. Last edited by blueis300; 09-26-2008 at 02:48 AM. Thanks Follow 2 answers 2 Report Abuse Are you sure you want to delete this answer? 2005 Nissan Maxima No Sound From Radio

Can you help me out with any possibilities? Again it worked for alittle bit today and next start up. its very simple fix in my opinion. this contact form my6thgen.org Profile Info.

user-manual-2000... 2000 Nissan Maxima PDF Manual Front & Rear Axle. 2005 Nissan Altima Radio No Sound I think its unlikely that all the inputs for the speakers from the radio are missing Ask Your Own Nissan Question Customer: replied5 years ago. Yes No Sorry, something has gone wrong.

Yesterday 08:57 PM by Diode Dynamics -- Nissan Club (Full) -- Nissan Club (Classic) -- Nissan Club (Mobile) Contact Us | Advertise | Nissan Forums : Nissan Forum | Archive

Question about 1996 Maxima 1 Answer BOSE RADIO HEADACHE BOSE RADIO HEADACHE Customer's radio will attempt to eject tape even with no tape in place. Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... You currently have 0 posts. Crutchfield This thread is more than 150+ days old.

I do think this should be enough to get you through and I don't mind questions if any should come up. If so, do I need to purchase a tool from HomeDepot that will measure power and ground? Expert: Rick replied5 years ago. Prior to that )all seemed fine. navigate here The Nissan dealer ship checked all the fuses and stated they were all good.

Source(s): Nissan Master Tech John Paul · 7 years ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse Is the radio on the Real Name: Don Year: 2007 Model: SE Transmission: CVT Mileage: 33,000 Join Date: Feb 2010 Official Member #: 63 Last Online: 11-03-2014 08:34 PM Location: Cleveland, Ohio Posts: 13,276 No blown fuses working. it looked fine but the end caps was seperated from the middle wire.

Not with the normal on/off button or turning off the car, removing the key, and getting out and closing the door. The car audio place disconnected the amp. Please use caution, we are dealing with some sensitive electronics, use caution and try not to touch circuitry as ESD can damage IC's without you even knowing. Except, my unit doesn't have one! :eek: (the connector that was mentioned in so many threads!) Anyways, as I've had the unit out, I remembered the problem it has, took the

I've had capton tape commonly used in electronics available so that's what Iv'e used. Working... The gravity combined with bumps and vibrations of the road cause the ribbon cable to slowly work itself out of the connectors over time causing the problem at hand. my6thgen.org Profile Info.

left speaker wont play at any moment... The car audio place tested the amp and verified that power was indeed getting to the amp (both of them). Either way, go aftermarket. __________________ 03-05-2011, 03:09 AM #6 Ascendantmax Official Member my6thgen.org Profile Info. It wasn't long before the problem became apparent.

Someone broke in and tried a metal 11/9/2016 11/9/2016 05muranosl I have a Nissan Versa 2010 1.6 base model. Thanks i have the same problem on my MO.